We've just launched our map. Add yourself by clicking here!

close

Extruder wirring Temperature controller wiring

This topic contains 9 replies, has 3 voices, and was last updated by  Fabrizio Forte 3 years ago.

1
Tahir Hussain tahirshabbir79gmail-com

Extruder wirring Temperature controller wiring

19/02/2018 at 07:30

I am not getting output despite connecting ports 5 and 7 to input of relay and then following the circuit diagram to connect SSR to heaters in series.

Can anyone help?

@davehakkens

Attachments:
9 replies
0 subscribers
0 saved
1 likes
sort on most likes
warrior
19/02/2018 at 14:55
0

hi @tahirshabbir79gmail-com,
may be you could mention the type / model of the PID controller you use and take a photo of the whole wiring..

starter
19/02/2018 at 19:49
0

Hi @jegor-m
The PID that I’m using is Andeli REX-C700.
Here is the pic.
The wiring is as follow
Port 1: Left it since its earth
Port 2: Connected to AC supply L
Port 3: Connected to AC supply N
Port 4: Not there
Port 5: connected to + of SSR relay
Port 6: Connect to – of SSR relay
Port 7: Left it
Port 8,9,10: Left it since I don’t need alarm
Port 11: Not there
Port 12: Left it
Port 13: connect to – of thermocouple sensor
Port 14: Connected to + of thermocouple sensor.
I have tried all combination of interchanging port 5.6.7 as follows
(5,7)- connected to relay
(5,6)- connected to relay
(6,7) connected to relay.
The only option I have is to jump(short) port 5 and 7 and then connect one port as input to relay along with port 6.

Awaiting reply.
Please help.

Attachments:
dedicated
19/02/2018 at 20:20
0

It seems correct, which is the problem? doesn’t turn on or doesn’t work the relay command?? Try tu switch the polarity 5+ 6- with 5- 6+ and try with all the configurations 5-7 and 6-7.

starter
19/02/2018 at 21:05
0

The problem is that the relay does not turn on even though I’m getting output light green(ON) on the controller. The relay does not respond to it.
Do you think I should short (5,7) and take one output from there and other from port 6??

dedicated
20/02/2018 at 00:21
0

You should try with a tester and check if when the light is green the output line of the controller is working

dedicated
20/02/2018 at 00:28
0

I was looking that the output of the controller 5
And 6 has no polarity, are you sure this output is 12 v countinus current?

starter
20/02/2018 at 07:29
2

@fabirihotmail-com
I think you’re right. The output is AC.
I checked one youtube video(its in chinese)

(Check at 5:28)
I tried with the multimeter and found out that ports 5 & 7 are in series during output and 5 & 6 are not.
Vice versa when there is no output.
I need to supply current to port 5 to complete the circuit.
Ill try this and get back.

starter
20/02/2018 at 10:16
2

Eureka! It worked.
So basically the problem was that the output coming out of my kind of temperature controller (REX-C700) was AC but the relay that I was connecting had a DC input so it was not working.
What I did was connect hot wire(L) to port 5 and then directly connected my lamp(or heater) in series with it without the use of SSR relay and it works perfectly.
I was thinking of getting a contactor instead of an AC relay to give output to the heater so that the temperature controller is protected.
Thanks a lot @fabirihotmail-com @jegor-m
Will upload images when I get back home.

dedicated
20/02/2018 at 16:34
1

Happy that now it is working!!

Viewing 9 replies - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Support our projects on Patreon so we can keep developing 💪