We've just launched our map. Add yourself by clicking here!

close

PID Controller Error

Tagged: 

This topic contains 4 replies, has 4 voices, and was last updated by  sam cherof 4 months ago.

0
milo milo1996

PID Controller Error

11/09/2017 at 15:47

When I turn on the injection moulder, the PV setting comes up with’HHH’. I can’t find anything in the manual, does anyone have a clue what this means?

All the best

Milo

4 replies
0 subscribers
0 saved
likes
sort on most likes

In reply to: PID Controller Error

warrior
14/09/2017 at 07:30
0

I bought a crappy PID controller off ebay in a pack (+ thermocouple + ssr). Still can’t calibrate it to work. As I am getting the same ‘hhh’ message, I would be interested in finding that out as well.

In reply to: PID Controller Error

warrior
14/09/2017 at 13:02
0

It means the temperature input to the PID is out of range. Check that the setting for the thermocouple type matches the thermocouple you are using (probably type k) and that it’s properly connected. If it’s set to NTC thermistor the thermocouple is effectively a dead short across the input giving a maximum high reading.

Also check the thermocouple for continuity, if it has crimped on spade connectors these can sometimes be bad.

In reply to: PID Controller Error

warrior
05/10/2017 at 07:15
0

@milo1996,

Do you have a REX-C100FK02-M*AN by any chance?

In reply to: PID Controller Error

new
30/01/2018 at 20:41
0

I just actually solved this problem myself and the solution was simpler than I expected.

Try swapping the positive and negative connections from your thermocouple on the back of the PID.
Even if it is labeled opposite, its worth a try.
we tried it and all of a sudden it started working.

Got the idea from an old timers advice on another forum.

Viewing 4 replies - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.