We've just launched our map. Add yourself by clicking here!

close

Problems with the CAD files – blank files

Tagged: , ,

This topic contains 6 replies, has 4 voices, and was last updated by  Yolan Rulo 2 years ago.

0
Renato Rossi de Godoy Camargo renatocamargo

Problems with the CAD files – blank files

20/05/2016 at 13:29

Hi Guys

I downloaded the schredder .DWG files from the preciusplastic.com and the files are blank!
Opening the files there´s no draw, nothing is showed.

Can anybody help me? Can you guys send me the updated files to my e-mail:

[email protected]

I´m using the Autocad 2010 version.

Thanks

6 replies
0 subscribers
0 saved
likes
sort on most likes
new
21/05/2016 at 16:25
0

I’m having problems just locating the downloads period!

helper
22/05/2016 at 00:25
0

Try here @hitchcock

helper
22/05/2016 at 00:27
0

@renatocamargo they should not be blank, can you upload one of the files & Ill check it for you

starter
23/05/2016 at 01:17
0

@enviro When I try to open the .DWG files in my Autocad there´s a following message:

“The NLS files required to convert the text entities and symbol table names in your drawing from code page ANSI_1252 cannot be found or are not installed in your system.

To install the missing NLS files, double-click the Regional Settings icon in the Windows Control Panel.

Do you want to continue?”

When I click YES the files are complete blank, nothing is showed. I’m running Win 7 and do not see a Regional Settings icon in my control panel. I don´t know how to solve this (I googled and found nothing about it).

I´m using the Autocad 2010 version.

Do you have a clue?

Thanks

Attachments:
helper
25/05/2016 at 07:02
0

@renatocamargo apologies for the slow reply I’ve had a few days being unwell.
1. Are you able to upload the file in question so I can have a look at it please.

starter
25/07/2016 at 23:03
0

When I download the files, I don’t see any .dwg files. Too bad, because I would like to do some extra effort in those files. I like working with Autocad, now I learned it :).

Viewing 6 replies - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.