Forum Replies Created

Viewing 10 replies - 1 through 10 (of 10 total)
sort on most likes
starter
01/07/2020 at 20:59
0

Hi @klasu,
thanks for your pm
I have solved my problem with the coupling and this is what I used:
HRC couplings (this explains a bit what they are)
https://simplybearings.co.uk/shop/Engineering-Parts-Couplings-HRC-Couplings-HRC-Coupling-Flanges/c4713_7586_7587_7589/index.html?page=1
I had a 35mm shaft from the motor and 20 for the shredder
I used a HRC 110 H coupling : Here
and two metric 1610 taper bushes, one 35mm and one 20mm : here

the 1610 taper bushes are the correct number for the 110 couplings. If you chose a different size coupling, you’ll need a different number taper bush.
Here is a good table showing you the different specs for HRC couplings.

Good luck!
Let me know how you get on

starter
24/02/2020 at 13:30
0

Is that a good thing then? Or should I look for something smaller?
Really struggling with the choice of motor..

starter
21/02/2020 at 22:16
0

Thanks,
I think I understand. Any tips on the sort of inverter I need?
I thought the inverter was converting mono-phase to 3 phase so I could run a 3 phase motor in a workshop with only mono-phase.
Is there a different kind of inverter that goes from 3 phase to 1 phase?
Thanks for the shaft, that’s clear 😉

starter
20/02/2020 at 21:27
0

Hi g,
Thanks for your answer
Not sure I understand why I still need to run it on 3 phase + an inverter?
How do I fix the 35mm shaft in the hollow bore?
Would it not be better to get the one with the 25mm bore and then turn the Hex shaft to 25mm instead of 20mm and stick it straight in the gear box?

starter
11/04/2019 at 14:05
1

Hi Andyn, that’s a very neat solution!
Sadly don’t have the lathe option in my workshop, yet 😉
What is the sleeve between the heatband and the barrel?

starter
10/04/2019 at 23:19
1

thank you guys
I think I’ve sorted it.
I had the sensor stuck on the back of the band heaters where all the electronics are and i moved them to the front of them by the bolts and all of a sudden it was all fine ‘)
Thanks for your comments

starter
10/04/2019 at 12:55
1

Hi andyn, thanks for your reply
The thermocouples are both clamped in the band heaters.
I’m in the workshop tonight so I’ll try to play around with the settings of the PID
Thanks

starter
09/04/2019 at 20:37
1

Hi jerzeek
(Thanks for your great topic The Big Electronic, it’s been really useful)

 

are both SSR broken? they still turn on and off.
I was hoping it was more to do with some settings of the PIDs…

starter
01/07/2018 at 18:11
1

Thanks @anne-barbier that’s really helpful.
Can you specify what a service class reducer is? I’m having hard time finding out. Is it something like a worm gearbox? Do you have any links by any chance?
Many thanks
Jean

starter
30/06/2018 at 00:52
1

Hi Tim,
Thanks for sharing, this looks brilliant.
Do you still have links for the motor parts that you bought?
I’m interested in finding out what sort of cost I’m looking at
motor + gearbox + inverter
Many thanks
Jean

Viewing 10 replies - 1 through 10 (of 10 total)