Forum Replies Created

Viewing 17 replies - 1 through 17 (of 17 total)
sort on most likes

In reply to: Finished building?

starter
28/09/2020 at 00:11
0

I bought a shredder double the size of Precious Plastic shredder. Anytime I am shredding PET the shredder jammed, I have to reverse the it and run again.
It crushes other forms of plastic at smaller quantities  with ease.
Please what could be the problem?

In reply to: Heating setup

starter
12/09/2020 at 07:25
0

@s2019 thank you for your concern. I added more heaters and use glass fiber heat insulation. The temperature is now very okay and the barrel heats up to the required temperature.
The problem now is, the extruder jams when pushing the molten plastic into the beam mold.

In reply to: Heating setup

starter
10/09/2020 at 17:52
0

My barrel is not reaching to the required temperature please what could be the problem?
Once the heater reaches above 120 degrees it starts the temperature starts dropping.

In reply to: Heating setup

starter
03/09/2020 at 11:42
0

I have solved the PID-SSR connection issue, I connected the DC power supply positive to Terminal 3 of the PID and connected terminal 5 to the SSR Positive terminal. I connected the DC negative directly to the negative terminal of the SSR.
BUT
The problem is when the PV reached the SV, the temperature keeps dropping while the PID out led is on and the SSR led is off.

In reply to: Heating setup

starter
02/09/2020 at 23:33
0

Once more, thank you for your help.
I guess the PID isn’t giving out any DC output. Because I did exactly what you said and it tallies with almost all the tutorials on Youtube but the heaters are not heating up. But if I connect the heaters directly, they heat up, or when I use only heater and PID without the SSR.

In reply to: Heating setup

starter
02/09/2020 at 22:38
0

“I am assuming your PID looks something like the image below. In that example connections 4 and 5 are the PID output for the SSR (relay in your case). Those two connections are two sides of a switch. The positive side of your power DC supply connects directly number 4. Then a wire from number 5 connects to the positive on your SSR. The positive from your power supply does not connect directly to the SSR (otherwise it will always stay on). As stated above the negative from the power supply connects to the negative of the SSR.”

Please can you give me a sketch?
Thank you.

In reply to: Heating setup

starter
02/09/2020 at 21:48
0

I did follow the schematic the PID model I a using is the M*AN model. I connected the SSR correctly but the led light isn’t illuminated until when I use an external DC power source. What could be the problem pls?

Yes the hater is 400V 300W

In reply to: Heating setup

starter
02/09/2020 at 16:23
0

Please how do I go about it? The PID is not controlling the SSD.

In reply to: Heating setup

starter
30/08/2020 at 01:22
0

Everything is perfectly connected. I used an external DC source to power the SSRs and the red indicator light remains illuminated even after the PID output went off.

In reply to: Heating setup

starter
29/08/2020 at 23:56
0

The positive from the DC supply goes to the positive terminal of my PID and SSR and the negative goes to the negative terminals as well.
The negative from the power supply goes to the SSR negative terminal.
Pls do you mind sharing your WhatsApp number so we can chat and finish this up?

In reply to: Heating setup

starter
29/08/2020 at 21:56
0

Thanks for your informative responses.
I noticed that when ever the PV exceeds or nearly exceeds the SV, the Output led goes off but the SSR light remains static.
I am using a 12V DC adapter as external power source to power the SSR since the PID model I am using doesn’t power the PID.
Almost everything is ready only a little tweek on the heating control.

In reply to: Heating setup

starter
29/08/2020 at 07:28
0

I passed the DC circuit via the PID but still experiencing the same thing.
I placed the thermocoupler inside the heating band. Do you think that could be a problem?

In reply to: Heating setup

starter
29/08/2020 at 02:34
0

Yes I am using K type thermocouple.
Yes it shows the room temperature.
Yes when I set the PV value higher than the SV value the green light went off.

I connected the DC power directly to the SSR and no DC connection between the SSR and the PID.

starter
27/08/2020 at 00:20
0

Why not use plastic agglomerator?

In reply to: Heating setup

starter
26/08/2020 at 11:27
0

Thank you for the help. It works when I used a DC power supply. But unfortunately the PID seems not to be controlling the Temperature.
I set the SV to 160 but the PV exceeds the value. But I noticed a green light used to go off and on.
Please help on this too.

starter
26/08/2020 at 04:47
0

Hi,
Please can you share the schematics of your electronics? I tried all the drawings but got nothing. I watched many videos but got confused at the end.
Thank you.

In reply to: Ask Me Anything

starter
17/09/2019 at 22:24
1

What can we do with the PET resin? I haven’t seen any thing made from PET

Viewing 17 replies - 1 through 17 (of 17 total)